Skip navigation links

Package net.sf.saxon.trans.packages

This package contains classes used to support creation of XSLT 3.0 packages.

See: Description

Package net.sf.saxon.trans.packages Description

This package contains classes used to support creation of XSLT 3.0 packages. Note that creation of packages is specific to Saxon-EE, but such packages can in general be loaded and executed by Saxon-HE or Saxon-PE.

None of these classes will be used by typical user applications.

Skip navigation links

Copyright (c) 2004-2021 Saxonica Limited. All rights reserved.